• Yorick Peterse's avatar
    Fix requiring the rubyzip Gem · bb1458fd
    Yorick Peterse authored
    In commit 6fa5fd85 the `require: false`
    was removed to ensure the Gem was loaded at run time. Unfortunately, the
    `require` necessary for the rubyzip Gem is "zip" and not "rubyzip". As a
    result, Bundler would not require the Gem. This meant that we would
    still run into constant errors when referring to `Zip::File`.
    bb1458fd
This project manages its dependencies using Bundler. Learn more
Gemfile 9.82 KB