Commit 6318a763 authored by Stan Hu's avatar Stan Hu

Upgrade browser gem to 1.0.0 to avoid warning in IE11 compatibilty mode

Closes #2271
parent 24b282ae
Please view this file on the master branch, on stable branches it's out of date.
v 8.0.0 (unreleased)
- Upgrade browser gem to 1.0.0 to avoid warning in IE11 compatibilty mode (Stan Hu)
- Remove user OAuth tokens from the database and request new tokens each session (Stan Hu)
- Only show recent push event if the branch still exists or a recent merge request has not been created (Stan Hu)
- Remove satellites
......
......@@ -34,7 +34,7 @@ gem 'rqrcode-rails3'
gem 'attr_encrypted', '1.3.4'
# Browser detection
gem "browser", '~> 0.8.0'
gem "browser", '~> 1.0.0'
# Extracting information from a git repository
# Provide access to Gitlab::Git library
......
......@@ -76,7 +76,7 @@ GEM
ruby_parser (~> 3.5.0)
sass (~> 3.0)
terminal-table (~> 1.4)
browser (0.8.0)
browser (1.0.0)
builder (3.2.2)
byebug (3.2.0)
columnize (~> 0.8)
......@@ -755,7 +755,7 @@ DEPENDENCIES
binding_of_caller
bootstrap-sass (~> 3.0)
brakeman
browser (~> 0.8.0)
browser (~> 1.0.0)
byebug
cal-heatmap-rails (~> 0.0.1)
capybara (~> 2.4.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment