Commit f708aa67 authored by Daniel Gerhardt's avatar Daniel Gerhardt
Browse files

Reorder Pac4j Maven dependencies

The version set for Pac4j was previously ineffective because it was set
by spring-security-pac4j first.
parent fcc05cc6
Pipeline #24912 passed with stages
in 1 minute and 20 seconds
......@@ -233,11 +233,6 @@
<artifactId>junit</artifactId>
<scope>test</scope>
</dependency>
<dependency>
<groupId>org.pac4j</groupId>
<artifactId>spring-security-pac4j</artifactId>
<version>4.1.0</version>
</dependency>
<dependency>
<groupId>org.pac4j</groupId>
<artifactId>pac4j-oauth</artifactId>
......@@ -248,6 +243,11 @@
<artifactId>pac4j-oidc</artifactId>
<version>3.5.0</version>
</dependency>
<dependency>
<groupId>org.pac4j</groupId>
<artifactId>spring-security-pac4j</artifactId>
<version>4.1.0</version>
</dependency>
<dependency>
<groupId>com.corundumstudio.socketio</groupId>
<artifactId>netty-socketio</artifactId>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment