Commit 79295929 authored by Daniel Gerhardt's avatar Daniel Gerhardt

Upgrade Meteor to version 1.5.1

Changes to your project's package version selections from updating the release:

accounts-base              upgraded from 1.2.15 to 1.3.1
accounts-facebook          upgraded from 1.1.1 to 1.2.1
accounts-google            upgraded from 1.1.1 to 1.2.0
accounts-twitter           upgraded from 1.2.1 to 1.3.0
allow-deny                 upgraded from 1.0.5 to 1.0.6
babel-compiler             upgraded from 6.14.1 to 6.19.4
blaze                      upgraded from 2.3.0 to 2.3.2
boilerplate-generator      upgraded from 1.0.11 to 1.1.1
caching-html-compiler      upgraded from 1.1.0 to 1.1.1
ddp                        upgraded from 1.2.5 to 1.3.0
ddp-client*                upgraded from 1.3.3 to 2.0.0
ddp-common                 upgraded from 1.2.8 to 1.2.9
ddp-server*                upgraded from 1.3.13 to 2.0.0
dynamic-import             added, version 0.1.1
ecmascript                 upgraded from 0.6.3 to 0.8.1
ecmascript-runtime         upgraded from 0.3.15 to 0.4.1
ecmascript-runtime-client  added, version 0.4.3
ecmascript-runtime-server  added, version 0.4.1
email                      upgraded from 1.1.18 to 1.2.3
facebook-oauth             upgraded from 1.3.0 to 1.3.2
google-oauth               upgraded from 1.2.0 to 1.2.4
localstorage               upgraded from 1.0.12 to 1.1.0
markdown                   upgraded from 1.0.11 to 1.0.12
meteor                     upgraded from 1.6.1 to 1.7.0
meteor-base                upgraded from 1.0.4 to 1.1.0
minifier-js*               upgraded from 1.2.18 to 2.1.1
minimongo                  upgraded from 1.0.21 to 1.2.1
modules                    upgraded from 0.7.9 to 0.9.2
modules-runtime            upgraded from 0.7.9 to 0.8.0
mongo                      upgraded from 1.1.16 to 1.1.19
promise                    upgraded from 0.8.8 to 0.8.9
rate-limit                 upgraded from 1.0.7 to 1.0.8
reactive-dict              upgraded from 1.1.8 to 1.1.9
shell-server               upgraded from 0.2.3 to 0.2.4
spacebars                  upgraded from 1.0.13 to 1.0.15
spacebars-compiler         upgraded from 1.1.0 to 1.1.2
standard-minifier-js*      upgraded from 1.2.3 to 2.1.1
templating                 upgraded from 1.3.0 to 1.3.1
templating-compiler        upgraded from 1.3.0 to 1.3.1
templating-runtime         upgraded from 1.3.0 to 1.3.1
templating-tools           upgraded from 1.1.0 to 1.1.1
tracker                    upgraded from 1.1.2 to 1.1.3
ui                         upgraded from 1.0.12 to 1.0.13
webapp                     upgraded from 1.3.14 to 1.3.17

* These packages have been updated to new versions that are not backwards
compatible.
flashcards: updated to Meteor 1.5.1.

Changes to your project's package version selections from updating package versions:

aslagle:reactive-table  upgraded from 0.8.40 to 0.8.41
blaze-html-templates    upgraded from 1.1.0 to 1.1.2
caching-html-compiler   upgraded from 1.1.1 to 1.1.2
easy:search             upgraded from 2.1.6 to 2.2.1
easysearch:components   upgraded from 2.1.5 to 2.2.1
easysearch:core         upgraded from 2.1.6 to 2.2.0
ecmascript              upgraded from 0.8.1 to 0.8.2
localstorage            upgraded from 1.1.0 to 1.1.1
momentjs:moment         upgraded from 2.17.1 to 2.18.1
mongo                   upgraded from 1.1.19 to 1.1.22
npm-mongo               upgraded from 2.2.24 to 2.2.30
templating              upgraded from 1.3.1 to 1.3.2
templating-compiler     upgraded from 1.3.1 to 1.3.2
templating-runtime      upgraded from 1.3.1 to 1.3.2
templating-tools        upgraded from 1.1.1 to 1.1.2

The following top-level dependencies were not updated to the very latest version available:
 * fourseven:scss 3.13.0 (4.5.4 is available)
 * themeteorchef:bert 2.1.1 (2.1.3 is available)

Newer versions of the following indirect dependencies are available:
 * aldeed:collection2-core 1.2.0 (2.0.1 is available)
 * aldeed:schema-deny 1.1.0 (2.0.0 is available)
 * aldeed:schema-index 1.1.1 (2.0.0 is available)
 * coffeescript 1.11.1_4 (1.12.6_1 is available)
 * ground:servertime 0.0.3 (2.0.0 is available)
 * mizzao:timesync 0.4.0 (0.5.0 is available)
 * peerlibrary:blaze-components 0.20.0 (0.22.0 is available)
 * peerlibrary:computed-field 0.6.1 (0.7.0 is available)
These versions may not be compatible with your project.
To update one or more of these packages to their latest
compatible versions, pass their names to `meteor update`,
or just run `meteor update --all-packages`.
parent fdc2f588
......@@ -14,3 +14,4 @@ notices-for-facebook-graph-api-2
1.4.0-remove-old-dev-bundle-link
1.4.1-add-shell-server-package
1.4.3-split-account-service-packages
1.5-add-dynamic-import-package
......@@ -4,29 +4,29 @@
# 'meteor add' and 'meteor remove' will edit this file for you,
# but you can also edit it by hand.
meteor-base@1.0.4 # Packages every Meteor app needs to have
meteor-base@1.1.0 # Packages every Meteor app needs to have
mobile-experience@1.0.4 # Packages for a great mobile UX
mongo@1.1.16 # The database Meteor supports right now
mongo@1.1.19 # The database Meteor supports right now
blaze-html-templates # Compile .html files into Meteor Blaze views
reactive-var@1.0.11 # Reactive variable for tracker
jquery@1.11.10 # Helpful client-side library
tracker@1.1.2 # Meteor's client-side reactive programming library
tracker@1.1.3 # Meteor's client-side reactive programming library
session@1.1.7
standard-minifier-css@1.3.4 # CSS minifier run for production mode
standard-minifier-js@1.2.3 # JS minifier run for production mode
standard-minifier-js@2.1.1 # JS minifier run for production mode
es5-shim@4.6.15 # ECMAScript 5 compatibility for older browsers.
ecmascript@0.6.3 # Enable ECMAScript2015+ syntax in app code
ecmascript@0.8.1 # Enable ECMAScript2015+ syntax in app code
fourseven:scss
tap:i18n
iron:router
twbs:bootstrap
accounts-twitter@1.2.1
accounts-twitter@1.3.0
accounts-ui@1.1.9
service-configuration@1.0.11
accounts-facebook@1.1.1
accounts-google@1.1.1
accounts-facebook@1.2.1
accounts-google@1.2.0
zimme:active-route
atoy40:accounts-cas
random@1.0.10
......@@ -50,20 +50,21 @@ alanning:roles
matb33:collection-hooks
aslagle:reactive-table
patrickml:braintree
email@1.1.18
email@1.2.3
percolate:synced-cron
jshint@1.1.7
browser-policy@1.1.0
check@1.2.5
shell-server@0.2.3
markdown@1.0.11
shell-server@0.2.4
markdown@1.0.12
tsega:bootstrap3-lightbox
polyroid:font-roboto
ground:db
meteorhacks:ssr
fezvrasta:bootstrap-material-design
mrt:mathjax
facebook-config-ui
google-config-ui
twitter-config-ui
facebook-config-ui@1.0.0
google-config-ui@1.0.0
twitter-config-ui@1.0.0
mizzao:accounts-testing
dynamic-import
METEOR@1.4.3.2
METEOR@1.5.1
accounts-base@1.2.15
accounts-facebook@1.1.1
accounts-google@1.1.1
accounts-base@1.3.1
accounts-facebook@1.2.1
accounts-google@1.2.0
accounts-oauth@1.1.15
accounts-twitter@1.2.1
accounts-twitter@1.3.0
accounts-ui@1.1.9
accounts-ui-unstyled@1.2.1
alanning:roles@1.2.16
......@@ -11,56 +11,59 @@ aldeed:collection2-core@1.2.0
aldeed:schema-deny@1.1.0
aldeed:schema-index@1.1.1
aldeed:simple-schema@1.5.3
allow-deny@1.0.5
allow-deny@1.0.6
anti:i18n@0.4.3
aslagle:reactive-table@0.8.40
aslagle:reactive-table@0.8.41
atoy40:accounts-cas@0.0.2
autoupdate@1.3.12
babel-compiler@6.14.1
babel-compiler@6.19.4
babel-runtime@1.0.1
barbatus:stars-rating@1.1.1
base64@1.0.10
binary-heap@1.0.10
blaze@2.3.0
blaze-html-templates@1.1.0
blaze@2.3.2
blaze-html-templates@1.1.2
blaze-tools@1.0.10
boilerplate-generator@1.0.11
boilerplate-generator@1.1.1
browser-policy@1.1.0
browser-policy-common@1.0.11
browser-policy-content@1.1.0
browser-policy-framing@1.1.0
caching-compiler@1.1.9
caching-html-compiler@1.1.0
caching-html-compiler@1.1.2
callback-hook@1.0.10
cfs:http-methods@0.0.32
check@1.2.5
coffeescript@1.11.1_4
ddp@1.2.5
ddp-client@1.3.3
ddp-common@1.2.8
ddp@1.3.0
ddp-client@2.0.0
ddp-common@1.2.9
ddp-rate-limiter@1.0.7
ddp-server@1.3.13
ddp-server@2.0.0
deps@1.0.12
diff-sequence@1.0.7
dispatch:kernel@0.0.6
dispatch:request-animation-frame@0.0.1
easy:search@2.1.6
easysearch:components@2.1.5
easysearch:core@2.1.6
ecmascript@0.6.3
ecmascript-runtime@0.3.15
dynamic-import@0.1.1
easy:search@2.2.1
easysearch:components@2.2.1
easysearch:core@2.2.0
ecmascript@0.8.2
ecmascript-runtime@0.4.1
ecmascript-runtime-client@0.4.3
ecmascript-runtime-server@0.4.1
ejson@1.0.13
email@1.1.18
email@1.2.3
es5-shim@4.6.15
facebook-config-ui@1.0.0
facebook-oauth@1.3.0
facebook-oauth@1.3.2
fastclick@1.0.13
fezvrasta:bootstrap-material-design@0.5.9
fortawesome:fontawesome@4.7.0
fourseven:scss@3.13.0
geojson-utils@1.0.10
google-config-ui@1.0.0
google-oauth@1.2.0
google-oauth@1.2.4
ground:db@0.3.15
ground:dictionary@0.2.1
ground:localstorage@0.1.9
......@@ -87,30 +90,30 @@ jshint@1.1.7
launch-screen@1.1.1
less@2.7.9
livedata@1.0.18
localstorage@1.0.12
localstorage@1.1.1
logging@1.1.17
markdown@1.0.11
markdown@1.0.12
matb33:collection-hooks@0.8.4
mdg:validation-error@0.5.1
meteor@1.6.1
meteor-base@1.0.4
meteor@1.7.0
meteor-base@1.1.0
meteorhacks:ssr@2.2.0
meteorspark:util@0.2.0
minifier-css@1.2.16
minifier-js@1.2.18
minimongo@1.0.21
minifier-js@2.1.1
minimongo@1.2.1
mizzao:accounts-testing@0.1.0
mizzao:timesync@0.4.0
mizzao:user-status@0.6.6
mobile-experience@1.0.4
mobile-status-bar@1.0.14
modules@0.7.9
modules-runtime@0.7.9
momentjs:moment@2.17.1
mongo@1.1.16
modules@0.9.2
modules-runtime@0.8.0
momentjs:moment@2.18.1
mongo@1.1.22
mongo-id@1.0.6
mrt:mathjax@0.7.1
npm-mongo@2.2.24
npm-mongo@2.2.30
oauth@1.1.13
oauth1@1.1.11
oauth2@1.1.11
......@@ -127,13 +130,13 @@ peerlibrary:reactive-field@0.3.0
percolate:synced-cron@1.3.2
pfafman:filesaver@1.3.2
polyroid:font-roboto@1.0.1
promise@0.8.8
promise@0.8.9
raix:eventemitter@0.1.3
raix:onetimeout@1.0.4
raix:stubfence@1.0.3
random@1.0.10
rate-limit@1.0.7
reactive-dict@1.1.8
rate-limit@1.0.8
reactive-dict@1.1.9
reactive-var@1.0.11
reload@1.1.11
retry@1.0.9
......@@ -220,29 +223,29 @@ rzymek:moment-locale-zh-tw@2.14.1
rzymek:moment-locales@2.9.0
service-configuration@1.0.11
session@1.1.7
shell-server@0.2.3
shell-server@0.2.4
simple:highlight.js@1.2.0
simple:katex@1.1.0
spacebars@1.0.13
spacebars-compiler@1.1.0
spacebars@1.0.15
spacebars-compiler@1.1.2
standard-minifier-css@1.3.4
standard-minifier-js@1.2.3
standard-minifier-js@2.1.1
tap:i18n@1.8.2
tap:i18n-db@0.4.0
templating@1.3.0
templating-compiler@1.3.0
templating-runtime@1.3.0
templating-tools@1.1.0
templating@1.3.2
templating-compiler@1.3.2
templating-runtime@1.3.2
templating-tools@1.1.2
themeteorchef:bert@2.1.1
tracker@1.1.2
tracker@1.1.3
tsega:bootstrap3-lightbox@0.2.0
twbs:bootstrap@3.3.6
twitter-config-ui@1.0.0
twitter-oauth@1.2.0
ui@1.0.12
ui@1.0.13
underscore@1.0.10
url@1.1.0
webapp@1.3.14
webapp@1.3.17
webapp-hashing@1.0.9
wtfzn:bootstrap-markdown@2.8.0
zimme:active-route@2.3.2
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment