Commit e461d7fe authored by jplang's avatar jplang

Incorrect supported Ruby version in doc/INSTALL (#30161).

Patch by Go MAEDA.

git-svn-id: https://svn.redmine.org/redmine/trunk@17815 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent d4d4705c
......@@ -7,7 +7,7 @@ http://www.redmine.org/
== Requirements
* Ruby >= 2.2.1
* Ruby >= 2.2.2
* RubyGems
* Bundler >= 1.5.0
......@@ -29,7 +29,7 @@ Optional:
2. Create an empty utf8 encoded database: "redmine" for example
3. Configure the database parameters in config/database.yml
for the "production" environment (default database is MySQL and ruby1.9)
for the "production" environment (default database is MySQL)
4. Install the required gems by running:
bundle install --without development test
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment