Commit 6d66dcda authored by jplang's avatar jplang

Remove code related to JRuby and unsupported Ruby versions (#29441).

Patch by Go MAEDA.

git-svn-id: https://svn.redmine.org/redmine/trunk@18295 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent f6e87da9
......@@ -29,16 +29,14 @@ group :openid do
gem "rack-openid"
end
platforms :mri, :mingw, :x64_mingw do
# Optional gem for exporting the gantt to a PNG file, not supported with jruby
group :rmagick do
gem "rmagick", "~> 2.16.0"
end
# Optional gem for exporting the gantt to a PNG file, not supported with jruby
group :rmagick do
gem "rmagick", "~> 2.16.0"
end
# Optional Markdown support, not for JRuby
group :markdown do
gem "redcarpet", "~> 3.4.0"
end
# Optional Markdown support, not for JRuby
group :markdown do
gem "redcarpet", "~> 3.4.0"
end
# Include database gems for the adapters found in the database
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment