Commit 2e79c4cb authored by jbbarth's avatar jbbarth

Add a constraint on "shoulda-matchers" version (#17828).

This helps bundler find its dependencies in case shoulda-matchers v1.4.2 is
already installed. In such a case bundler breaks while it shouldn't.

git-svn-id: e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 32b955f4
......@@ -86,6 +86,7 @@ end
group :test do
gem "shoulda", "~> 3.3.2"
gem "shoulda-matchers", "1.4.1"
gem "mocha", "~> 1.0.0", :require => 'mocha/api'
if RUBY_VERSION >= '1.9.3'
gem "capybara", "~> 2.1.0"
Markdown is supported
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment