Commit f59bcf5c authored by marutosijp's avatar marutosijp

enable Ruby 2.2 on appveyor

Nokogiri 1.6.7 has released.
https://github.com/sparklemotion/nokogiri/issues/1256#issuecomment-160514102

git-svn-id: https://svn.redmine.org/redmine/trunk@14904 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 04bf9120
......@@ -32,7 +32,5 @@ environment:
- ruby_version: "200-x64"
- ruby_version: "21"
- ruby_version: "21-x64"
# Nokogori does not work on Windows Ruby 2.2
# https://github.com/sparklemotion/nokogiri/issues/1256
# - ruby_version: "22"
# - ruby_version: "22-x64"
- ruby_version: "22"
- ruby_version: "22-x64"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment