Commit ca95cea5 authored by jplang's avatar jplang
Browse files

Use activerecord-jdbc-adapter 1.2.5.

git-svn-id: https://svn.redmine.org/redmine/trunk@11114 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 1cf62ad7
......@@ -54,10 +54,9 @@ end
platforms :jruby do
# jruby-openssl is bundled with JRuby 1.7.0
gem "jruby-openssl" if Object.const_defined?(:JRUBY_VERSION) && JRUBY_VERSION < '1.7.0'
gem "activerecord-jdbc-adapter", "1.2.2"
gem "activerecord-jdbc-adapter", "1.2.5"
group :mysql do
gem "jdbc-mysql", "5.1.13"
gem "activerecord-jdbcmysql-adapter"
end
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment