Commit a3350045 authored by tmaruyama's avatar tmaruyama
Browse files

scm: mercurial: remove comment about Mercurial 0.9.5 compatibility from redminehelper.py

Redmine supports Mercurial 1.2 or higher from r7650.

git-svn-id: https://svn.redmine.org/redmine/trunk@9749 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent fc8c754a
......@@ -178,8 +178,6 @@ def rhsummary(ui, repo, **opts):
ui.write('</repository>\n')
ui.write('</rhsummary>\n')
# This extension should be compatible with Mercurial 0.9.5.
# Note that Mercurial 0.9.5 doesn't have extensions.wrapfunction().
cmdtable = {
'rhannotate': (rhannotate,
[('r', 'rev', '', 'revision'),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment