Commit 88a89dbb authored by jplang's avatar jplang

rake test aborts with ruby1.8.

git-svn-id: https://svn.redmine.org/redmine/trunk@11287 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 8302c8e9
......@@ -102,7 +102,6 @@ namespace :test do
Rake::Task['test:rdm_routing'].comment = "Run the routing tests"
Rake::TestTask.new(:ui => "db:test:prepare") do |t|
abort "ruby1.9 is required to run test:ui" if RUBY_VERSION < '1.9'
t.libs << "test"
t.verbose = true
t.test_files = FileList['test/ui/**/*_test.rb']
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment