Commit 7ba1300d authored by jplang's avatar jplang

Removed faster_csv from lib (#5638).

git-svn-id: https://svn.redmine.org/redmine/trunk@8906 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 8c63e831
......@@ -3,6 +3,7 @@ source :rubygems
gem "rails", "2.3.14"
gem "i18n", "~> 0.4.2"
gem "coderay", "~> 1.0.0"
gem "fastercsv", "~> 1.5.0", :platforms => [:mri_18, :mingw_18, :jruby]
# Optional gem for LDAP authentication
group :ldap do
......
This diff is collapsed.
......@@ -19,7 +19,7 @@ rescue LoadError
end
if RUBY_VERSION < '1.9'
require 'faster_csv'
require 'fastercsv'
else
require 'csv'
FCSV = CSV
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment