Commit 7b669e22 authored by maeda's avatar maeda

Update Rails to 5.2.2 (#30119).

Patch by Marius BALTEANU.


git-svn-id: https://svn.redmine.org/redmine/trunk@17695 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent aed6593a
......@@ -4,7 +4,7 @@ if Gem::Version.new(Bundler::VERSION) < Gem::Version.new('1.5.0')
abort "Redmine requires Bundler 1.5.0 or higher (you're using #{Bundler::VERSION}).\nPlease update with 'gem update bundler'."
end
gem "rails", "5.2.1.1"
gem "rails", "5.2.2"
gem "rouge", "~> 3.3.0"
gem "request_store", "1.0.5"
gem "mini_mime", "~> 1.0.1"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment