Commit 72177992 authored by marutosijp's avatar marutosijp

upgrade Rails to 4.2.8 (#25048)

Ruby 2.4 tests fail.

git-svn-id: https://svn.redmine.org/redmine/trunk@16340 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 7edbac3d
......@@ -4,7 +4,7 @@ if Gem::Version.new(Bundler::VERSION) < Gem::Version.new('1.5.0')
abort "Redmine requires Bundler 1.5.0 or higher (you're using #{Bundler::VERSION}).\nPlease update with 'gem update bundler'."
end
gem "rails", "4.2.7.1"
gem "rails", "4.2.8"
gem "addressable", "2.4.0" if RUBY_VERSION < "2.0"
gem "jquery-rails", "~> 3.1.4"
gem "coderay", "~> 1.1.1"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment