Commit 523eeca6 authored by marutosijp's avatar marutosijp

Gemfile: use jdbc-sqlite3 version >= 3.8.10.1 (#19252)

sqlite-jdbc was updated to 3.8.10.1 in upstream.
https://github.com/jruby/activerecord-jdbc-adapter/commit/f7a20b0d577fad569d6f375d3b8f1e63dd02266b

git-svn-id: https://svn.redmine.org/redmine/trunk@14329 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent c5e834bb
......@@ -69,7 +69,7 @@ if File.exist?(database_file)
gem "activerecord-jdbcpostgresql-adapter", :platforms => :jruby
when /sqlite3/
gem "sqlite3", :platforms => [:mri, :mingw, :x64_mingw]
gem "jdbc-sqlite3", "< 3.8", :platforms => :jruby
gem "jdbc-sqlite3", ">= 3.8.10.1", :platforms => :jruby
gem "activerecord-jdbcsqlite3-adapter", :platforms => :jruby
when /sqlserver/
gem "tiny_tds", "~> 0.6.2", :platforms => [:mri, :mingw, :x64_mingw]
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment