Commit 4dd06bcc authored by marutosijp's avatar marutosijp

Request at least nokogiri 1.6.7.2 because of security advisories (#21843)

git-svn-id: https://svn.redmine.org/redmine/trunk@15096 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 688cc137
......@@ -16,7 +16,7 @@ gem "actionpack-xml_parser"
gem "roadie-rails"
# Request at least nokogiri 1.6.7.1 because of security advisories
gem "nokogiri", ">= 1.6.7.1"
gem "nokogiri", ">= 1.6.7.2"
# Windows does not include zoneinfo files, so bundle the tzinfo-data gem
gem 'tzinfo-data', platforms: [:mingw, :x64_mingw, :mswin, :jruby]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment