Commit 1ded8b25 authored by marutosijp's avatar marutosijp

Gemfile: pin nokogiri version 1.6

nokogiri 1.7.0.1 requires Ruby version >= 2.1.0.

git-svn-id: https://svn.redmine.org/redmine/trunk@16167 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 9c851397
......@@ -16,8 +16,7 @@ gem "actionpack-xml_parser"
gem "roadie-rails"
gem "mimemagic"
# Request at least nokogiri 1.6.7.2 because of security advisories
gem "nokogiri", ">= 1.6.7.2"
gem "nokogiri", "~> 1.6.8"
# Request at least rails-html-sanitizer 1.0.3 because of security advisories
gem "rails-html-sanitizer", ">= 1.0.3"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment