Commit 00e72da6 authored by tmaruyama's avatar tmaruyama

install capybara on only Ruby 1.9.3 or higher (#12822)

git-svn-id: https://svn.redmine.org/redmine/trunk@11806 e93f8b46-1217-0410-a6f0-8f06a7374b81
parent 8e9293bb
......@@ -79,7 +79,7 @@ end
group :test do
gem "shoulda", "~> 3.3.2"
gem "mocha", "~> 0.13.3"
platforms :mri_19, :mingw_19 do
if RUBY_VERSION >= '1.9.3'
gem "capybara", "~> 2.1.0"
gem "selenium-webdriver"
end
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment