• Douwe Maan's avatar
    Merge branch 'workhorse-0.7.11' into 'master' · 98bea338
    Douwe Maan authored
    Use gitlab-workhorse 0.7.11
    
    Versions 0.7.9 and 0.7.10 crash on previously valid 'authBackend'
    settings.
    
    I don't know how many people are affected by this, 'normal' Omnibus
    installations are not. (If they were gitlab.com would have stopped
    working :) ). Still this is something we should not ship.
    Unfortunately 8-11-stable uses 0.7.10 (but 8.11.0 does not). So I
    think we need to put this in the next 8.11 patch release.
    
    See merge request !5983
    98bea338
Name
Last commit
Last update
..
administration Loading commit data...
api Loading commit data...
ci Loading commit data...
container_registry Loading commit data...
customization Loading commit data...
development Loading commit data...
downgrade_ee_to_ce Loading commit data...
gitlab-basics Loading commit data...
hooks Loading commit data...
incoming_email Loading commit data...
install Loading commit data...
integration Loading commit data...
intro Loading commit data...
legal Loading commit data...
logs Loading commit data...
markdown Loading commit data...
migrate_ci_to_ce Loading commit data...
monitoring Loading commit data...
operations Loading commit data...
permissions Loading commit data...
profile Loading commit data...
project_services Loading commit data...
public_access Loading commit data...
raketasks Loading commit data...
security Loading commit data...
ssh Loading commit data...
system_hooks Loading commit data...
update Loading commit data...
user Loading commit data...
web_hooks Loading commit data...
workflow Loading commit data...
README.md Loading commit data...