1. 29 Apr, 2019 1 commit
  2. 06 Apr, 2019 1 commit
  3. 05 Apr, 2019 3 commits
  4. 04 Apr, 2019 1 commit
  5. 03 Apr, 2019 1 commit
  6. 02 Apr, 2019 3 commits
  7. 01 Apr, 2019 1 commit
  8. 29 Mar, 2019 1 commit
  9. 28 Mar, 2019 1 commit
  10. 27 Mar, 2019 2 commits
  11. 26 Mar, 2019 1 commit
  12. 25 Mar, 2019 2 commits
  13. 20 Mar, 2019 1 commit
  14. 14 Mar, 2019 1 commit
  15. 13 Mar, 2019 1 commit
  16. 11 Mar, 2019 1 commit
  17. 08 Mar, 2019 1 commit
  18. 07 Mar, 2019 3 commits
    • Mike Greiling's avatar
      f8a96df8
    • Filipa Lacerda's avatar
      Merge branch 'master' into fl-update-gitlab-ui · 13c5f796
      Filipa Lacerda authored
      * master:
        Fix cluster health charts
        Use gitlab-ci job name in environment dropdown
        Moved all emojis to the public folder
        Add Dependency Scanning vendored template for EE
        Added a condition on squash message display
        Improve files_decorator performance
        Move empty_repo check on its own
        Disable gitlab:ui:visual for documentation changes
        Allow protected branch creation for empty project
        Change 11.9 for 11.7 in include external files
        Add performance, dast, and review jobs to tags pipeline
        Update documentation
        Add build for tags
        fix group without owner after transfer
      13c5f796
    • Adriel Santiago's avatar
      Fix cluster health charts · b7c4ddfc
      Adriel Santiago authored
      Render both usage and capacity in chart
      b7c4ddfc
  19. 06 Mar, 2019 2 commits
  20. 05 Mar, 2019 3 commits
  21. 01 Mar, 2019 1 commit
  22. 28 Feb, 2019 1 commit
    • Lukas Eipert's avatar
      Upgrade jest and related dependencies · c151ceba
      Lukas Eipert authored
      This removes other outdated babel@6 dependencies as well.
      
      Unfortunately the newer version of vue-jest has a dependency of an older
      version of ts-jest. In order to satisfy the peerDependency from ts-jest,
      we are forcing the version@24. The only "breaking" change from ts-jest
      23->24 is that it requires a newer version of jest. This might be
      obsolete soon, as vue-jest plans on switching to babel eventually.
      c151ceba
  23. 27 Feb, 2019 1 commit
  24. 26 Feb, 2019 1 commit
  25. 22 Feb, 2019 1 commit
  26. 21 Feb, 2019 1 commit
  27. 19 Feb, 2019 1 commit
  28. 14 Feb, 2019 1 commit
    • Tim Zallmann's avatar
      Added Stylelint Setup · 0b535661
      Tim Zallmann authored
      Added stylelint to static-analysis
      Updated yarn dependencies
      CSS Fixes and rule adoptions of stylelint
      Added stylelint-scss
      Deduplicated yarn.lock to clear dependencies
      0b535661
  29. 12 Feb, 2019 1 commit