Commit ddef09f0 authored by Connor Shea's avatar Connor Shea

Update rainbow from 2.1.0 to 2.2.2.

Changelog: https://github.com/sickill/rainbow/blob/master/Changelog.md#222-2017-04-21

Adds support for Ruby 2.4.
parent 025cbc2a
......@@ -158,7 +158,7 @@ gem 'rufus-scheduler', '~> 3.4'
gem 'httparty', '~> 0.13.3'
# Colored output to console
gem 'rainbow', '~> 2.1.0'
gem 'rainbow', '~> 2.2'
# GitLab settings
gem 'settingslogic', '~> 2.0.9'
......
......@@ -651,7 +651,8 @@ GEM
activesupport (= 4.2.8)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rainbow (2.1.0)
rainbow (2.2.2)
rake
raindrops (0.17.0)
rake (10.5.0)
rblineprof (0.3.6)
......@@ -1053,7 +1054,7 @@ DEPENDENCIES
rack-proxy (~> 0.6.0)
rails (= 4.2.8)
rails-deprecated_sanitizer (~> 1.0.3)
rainbow (~> 2.1.0)
rainbow (~> 2.2)
rblineprof (~> 0.3.6)
rdoc (~> 4.2)
recaptcha (~> 3.0)
......@@ -1119,4 +1120,4 @@ DEPENDENCIES
wikicloth (= 0.8.1)
BUNDLED WITH
1.15.0
1.15.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment