Commit c9921ab8 authored by Pirate Praveen's avatar Pirate Praveen

Update pg to ~> 1.1

parent 77909a88
......@@ -16,7 +16,7 @@ gem 'gitlab-default_value_for', '~> 3.1.1', require: 'default_value_for'
# Supported DBs
gem 'mysql2', '~> 0.4.10', group: :mysql
gem 'pg', '~> 0.18.2', group: :postgres
gem 'pg', '~> 1.1', group: :postgres
gem 'rugged', '~> 0.27'
gem 'grape-path-helpers', '~> 1.0'
......
......@@ -575,7 +575,7 @@ GEM
atomic (>= 1.0.0)
peek
redis
pg (0.18.4)
pg (1.1.3)
po_to_json (1.0.1)
json (>= 1.6.0)
powerpack (0.1.1)
......@@ -1084,7 +1084,7 @@ DEPENDENCIES
peek-pg (~> 1.3.0)
peek-rblineprof (~> 0.2.0)
peek-redis (~> 1.2.0)
pg (~> 0.18.2)
pg (~> 1.1)
premailer-rails (~> 1.9.7)
prometheus-client-mmap (~> 0.9.4)
pry-byebug (~> 3.4.1)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment