Update redis-rack to 2.0.4

Up until version 2.0.3 redis-rack included a "rake" binary that would
overwrite/hijack the one provided by Rake itself. Unfortunately the
binary provided by redis-rack would produce errors in many cases. See
https://github.com/redis-store/redis-rack/pull/34 for more info.
parent 396e7647
......@@ -718,7 +718,7 @@ GEM
redis-store (>= 1.3, < 2)
redis-namespace (1.5.2)
redis (~> 3.0, >= 3.0.4)
redis-rack (2.0.3)
redis-rack (2.0.4)
rack (>= 1.5, < 3)
redis-store (>= 1.2, < 2)
redis-rails (5.0.2)
......
---
title: Update redis-rack to 2.0.4
merge_request:
author:
type: other
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment