Commit b019c061 authored by Marin Jankovski's avatar Marin Jankovski

Required shell version is now 1.9.4.

parent 9f80ab8e
......@@ -779,7 +779,7 @@ namespace :gitlab do
end
def check_gitlab_shell
required_version = Gitlab::VersionInfo.new(1, 9, 3)
required_version = Gitlab::VersionInfo.new(1, 9, 4)
current_version = Gitlab::VersionInfo.parse(gitlab_shell_version)
print "GitLab Shell version >= #{required_version} ? ... "
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment