Unverified Commit a94b71c3 authored by connorshea's avatar connorshea Committed by Connor Shea

Upgrade Doorkeeper from 2.2.2 to 3.1.0

I’d rather upgrade one major version at a time, so Doorkeeper needs to
be upgraded to 3.x before it can be upgraded to 4.x (which includes
Rails 5 support).

Changelog:
https://github.com/doorkeeper-gem/doorkeeper/blob/master/NEWS.md#310
parent 973b948b
......@@ -19,7 +19,7 @@ gem "pg", '~> 0.18.2', group: :postgres
# Authentication libraries
gem 'devise', '~> 3.5.4'
gem 'doorkeeper', '~> 2.2.0'
gem 'doorkeeper', '~> 3.1'
gem 'omniauth', '~> 1.3.1'
gem 'omniauth-auth0', '~> 1.4.1'
gem 'omniauth-azure-oauth2', '~> 0.0.6'
......
......@@ -173,7 +173,7 @@ GEM
diff-lcs (1.2.5)
diffy (3.0.7)
docile (1.1.5)
doorkeeper (2.2.2)
doorkeeper (3.1.0)
railties (>= 3.2)
dropzonejs-rails (0.7.2)
rails (> 3.1)
......@@ -922,7 +922,7 @@ DEPENDENCIES
devise (~> 3.5.4)
devise-two-factor (~> 2.0.0)
diffy (~> 3.0.3)
doorkeeper (~> 2.2.0)
doorkeeper (~> 3.1)
dropzonejs-rails (~> 0.7.1)
email_reply_parser (~> 0.5.8)
email_spec (~> 1.6.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment