Commit 99784d77 authored by Lin Jen-Shin's avatar Lin Jen-Shin

We need Rails in order to use Gitlab.config anyway

parent 1f4c4065
require_relative "../lib/gitlab/upgrader"
require_relative '../config/environment'
Gitlab::Upgrader.new.execute
require_relative "popen"
require_relative "version_info"
module Gitlab
class Upgrader
def execute
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment