Commit 98bea338 authored by Douwe Maan's avatar Douwe Maan Committed by Ruben Davila

Merge branch 'workhorse-0.7.11' into 'master'

Use gitlab-workhorse 0.7.11

Versions 0.7.9 and 0.7.10 crash on previously valid 'authBackend'
settings.

I don't know how many people are affected by this, 'normal' Omnibus
installations are not. (If they were gitlab.com would have stopped
working :) ). Still this is something we should not ship.
Unfortunately 8-11-stable uses 0.7.10 (but 8.11.0 does not). So I
think we need to put this in the next 8.11 patch release.

See merge request !5983
parent 303bb2cf
......@@ -397,7 +397,7 @@ If you are not using Linux you may have to run `gmake` instead of
cd /home/git
sudo -u git -H git clone https://gitlab.com/gitlab-org/gitlab-workhorse.git
cd gitlab-workhorse
sudo -u git -H git checkout v0.7.10
sudo -u git -H git checkout v0.7.11
sudo -u git -H make
### Initialize Database and Activate Advanced Features
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment