Commit 7fb30b4c authored by Stan Hu's avatar Stan Hu

Upgrade whitequark/parser to 2.5.3.0

This squelches the following warning:

warning: parser/current is loading parser/ruby24, which recognizes
warning: 2.4.4-compliant syntax, but you are running 2.4.5.
warning: please see https://github.com/whitequark/parser#compatibility-with-ruby-mri.
parent b868b02c
......@@ -547,7 +547,7 @@ GEM
orm_adapter (0.5.0)
os (1.0.0)
parallel (1.12.1)
parser (2.5.1.2)
parser (2.5.3.0)
ast (~> 2.4.0)
parslet (1.8.2)
peek (1.0.1)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment