Commit 599dfc95 authored by Jason Plum's avatar Jason Plum Committed by Evan Read

Update upgrading_from_source.md for Ruby 2.5

Update the documented version requirement of Ruby inside of Upgrading
from Source to show GitLab 11.8 needs Ruby 2.5
parent c6e11e2e
......@@ -40,8 +40,8 @@ sudo -u git -H bundle exec rake gitlab:backup:create RAILS_ENV=production
### 3. Update Ruby
NOTE: Beginning in GitLab 11.0, we only support Ruby 2.4 or higher, and dropped
support for Ruby 2.3. Be sure to upgrade if necessary.
NOTE: Beginning in GitLab 11.6, we only support Ruby 2.5 or higher, and dropped
support for Ruby 2.4. Be sure to upgrade if necessary.
You can check which version you are running with `ruby -v`.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment