Commit 53220a28 authored by Sean McGivern's avatar Sean McGivern

Update ACE to 1.2.6

Fixes input problems with compose key in Chrome 53+ - has been reported
for Chinese and Hangul at least.
parent 1df518ff
......@@ -2,7 +2,7 @@ GEM
remote: https://rubygems.org/
specs:
RedCloth (4.3.2)
ace-rails-ap (4.1.0)
ace-rails-ap (4.1.2)
actionmailer (4.2.8)
actionpack (= 4.2.8)
actionview (= 4.2.8)
......
---
title: Update code editor (ACE) to 1.2.6, to fix input problems with compose key
merge_request:
author:
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment