Commit 498ec08d authored by xyb's avatar xyb

Force IE use latest engine to render.

parent 5b1984ce
......@@ -160,6 +160,7 @@ class ApplicationController < ActionController::Base
def default_headers
headers['X-Frame-Options'] = 'DENY'
headers['X-XSS-Protection'] = '1; mode=block'
headers['X-UA-Compatible'] = 'IE=edge'
end
def add_gon_variables
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment