Commit 3f2df9c3 authored by Stan Hu's avatar Stan Hu

Resolve conflicts in VERSION, db/schema.rb, and spec/models/service_spec.rb

parent de3b9b9f
<<<<<<< HEAD
10.4.0-pre
=======
10.3.4
>>>>>>> Update VERSION to 10.3.4
......@@ -11,11 +11,7 @@
#
# It's strongly recommended that you check this file into your version control system.
<<<<<<< HEAD
ActiveRecord::Schema.define(version: 20180105212544) do
=======
ActiveRecord::Schema.define(version: 20171215121259) do
>>>>>>> Merge branch 'sh-migrate-can-push-to-deploy-keys-projects-10-3' into 'security-10-3'
# These are extensions that must be enabled in order to support this database
enable_extension "plpgsql"
......
......@@ -255,7 +255,6 @@ describe Service do
end
end
<<<<<<< HEAD
describe "#deprecated?" do
let(:project) { create(:project, :repository) }
......@@ -279,7 +278,9 @@ describe Service do
it 'returns service template' do
expect(KubernetesService.find_by_template).to eq(kubernetes_service)
=======
end
end
describe '#api_field_names' do
let(:fake_service) do
Class.new(Service) do
......@@ -311,7 +312,6 @@ describe Service do
it 'filters out sensitive fields' do
expect(service.api_field_names).to eq(['safe_field'])
>>>>>>> Merge branch 'security-10-3-do-not-expose-passwords-or-tokens-in-service-integrations-api' into 'security-10-3'
end
end
end
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment