Commit 3d6fed54 authored by Valery Sizov's avatar Valery Sizov

fix Gemfile

parent 308e65c0
...@@ -111,7 +111,7 @@ gem 'RedCloth', '~> 4.2.9' ...@@ -111,7 +111,7 @@ gem 'RedCloth', '~> 4.2.9'
gem 'rdoc', '~>3.6' gem 'rdoc', '~>3.6'
gem 'org-ruby', '~> 0.9.12' gem 'org-ruby', '~> 0.9.12'
gem 'creole', '~>0.3.6' gem 'creole', '~>0.3.6'
gem 'wikicloth', '~> 0.8.1' gem 'wikicloth', '0.8.1'
gem 'asciidoctor', '~> 1.5.2' gem 'asciidoctor', '~> 1.5.2'
# Diffs # Diffs
......
...@@ -345,7 +345,6 @@ GEM ...@@ -345,7 +345,6 @@ GEM
html-pipeline (1.11.0) html-pipeline (1.11.0)
activesupport (>= 2) activesupport (>= 2)
nokogiri (~> 1.4) nokogiri (~> 1.4)
htmlentities (4.3.4)
http-cookie (1.0.2) http-cookie (1.0.2)
domain_name (~> 0.5) domain_name (~> 0.5)
http_parser.rb (0.5.3) http_parser.rb (0.5.3)
...@@ -562,6 +561,7 @@ GEM ...@@ -562,6 +561,7 @@ GEM
http-cookie (>= 1.0.2, < 2.0) http-cookie (>= 1.0.2, < 2.0)
mime-types (>= 1.16, < 3.0) mime-types (>= 1.16, < 3.0)
netrc (~> 0.7) netrc (~> 0.7)
rinku (1.7.3)
rotp (1.6.1) rotp (1.6.1)
rouge (1.7.7) rouge (1.7.7)
rqrcode (0.7.0) rqrcode (0.7.0)
...@@ -725,8 +725,6 @@ GEM ...@@ -725,8 +725,6 @@ GEM
eventmachine (>= 0.12.8) eventmachine (>= 0.12.8)
http_parser.rb (~> 0.5.1) http_parser.rb (~> 0.5.1)
simple_oauth (~> 0.1.4) simple_oauth (~> 0.1.4)
twitter-text (1.12.0)
unf (~> 0.1.0)
tzinfo (1.2.2) tzinfo (1.2.2)
thread_safe (~> 0.1) thread_safe (~> 0.1)
uglifier (2.3.3) uglifier (2.3.3)
...@@ -762,12 +760,10 @@ GEM ...@@ -762,12 +760,10 @@ GEM
whenever (0.8.4) whenever (0.8.4)
activesupport (>= 2.3.4) activesupport (>= 2.3.4)
chronic (>= 0.6.3) chronic (>= 0.6.3)
wikicloth (0.8.3) wikicloth (0.8.1)
builder builder
expression_parser expression_parser
htmlentities rinku
nokogiri
twitter-text
xpath (2.0.0) xpath (2.0.0)
nokogiri (~> 1.3) nokogiri (~> 1.3)
...@@ -924,7 +920,7 @@ DEPENDENCIES ...@@ -924,7 +920,7 @@ DEPENDENCIES
virtus (~> 1.0.1) virtus (~> 1.0.1)
webmock (~> 1.21.0) webmock (~> 1.21.0)
whenever (~> 0.8.4) whenever (~> 0.8.4)
wikicloth (~> 0.8.1) wikicloth (= 0.8.1)
BUNDLED WITH BUNDLED WITH
1.10.6 1.10.6
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment