Use original tasklist package with new version

parent 4b25f1e6
......@@ -112,7 +112,7 @@ gem 'seed-fu', '~> 2.3.7'
# Markdown and HTML processing
gem 'html-pipeline', '~> 2.8'
gem 'deckar01-task_list', git: 'https://github.com/fatihacet/task_list.git'
gem 'deckar01-task_list', '2.1.0'
gem 'gitlab-markup', '~> 1.6.5'
gem 'github-markup', '~> 1.7.0', require: 'github/markup'
gem 'redcarpet', '~> 3.4'
......
GIT
remote: https://github.com/fatihacet/task_list.git
revision: 844da3fa2830bcb159a70bf195d4693f9f22e04a
specs:
deckar01-task_list (2.0.1)
html-pipeline
GEM
remote: https://rubygems.org/
specs:
......@@ -150,6 +143,8 @@ GEM
database_cleaner (1.7.0)
debug_inspector (0.0.3)
debugger-ruby_core_source (1.3.8)
deckar01-task_list (2.1.0)
html-pipeline
declarative (0.0.10)
declarative-option (0.1.0)
descendants_tracker (0.0.4)
......@@ -987,7 +982,7 @@ DEPENDENCIES
connection_pool (~> 2.0)
creole (~> 0.5.0)
database_cleaner (~> 1.7.0)
deckar01-task_list!
deckar01-task_list (= 2.1.0)
device_detector
devise (~> 4.4)
devise-two-factor (~> 3.0.0)
......
......@@ -3032,9 +3032,10 @@ decamelize@^2.0.0:
dependencies:
xregexp "4.0.0"
deckar01-task_list@fatihacet/task_list:
version "2.0.1"
resolved "https://codeload.github.com/fatihacet/task_list/tar.gz/844da3fa2830bcb159a70bf195d4693f9f22e04a"
deckar01-task_list@^2.1.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/deckar01-task_list/-/deckar01-task_list-2.1.0.tgz#42198981614d3d2fd73e8f990b3389e00a4db1c0"
integrity sha512-aSwZunalq4ZnisaoW+T2CRsU9a8/UMyMLEWlmfMSK233c2HYSRc7iMF7ZgIacGw+ZbvVI38EhcAo22Fk0Tr7Pw==
decode-uri-component@^0.2.0:
version "0.2.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment