Commit 1e43753b authored by Robert Speicher's avatar Robert Speicher

Temporarily ignore Nokogiri CVE-2016-4658

See https://gitlab.com/gitlab-org/gitlab-ce/issues/29992 for progress on
updating this gem. In the meantime, we can't do anything about it
quickly, so we'll ignore the CVE in `bundle-audit`
parent eee409e0
......@@ -312,7 +312,7 @@ bundler:audit:
- master@gitlab/gitlabhq
- master@gitlab/gitlab-ee
script:
- "bundle exec bundle-audit check --update"
- "bundle exec bundle-audit check --update --ignore CVE-2016-4658"
migration paths:
stage: test
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment