Commit 1854f142 authored by Sean McGivern's avatar Sean McGivern

Stop using deprecated argument to `gem`

`--no-rdoc` and `--no-ri` have been deprecated since RubyGems 2.0:
https://github.com/rubygems/rubygems/blob/v2.0.0/History.txt#L43

They were finally removed in a recent release:
https://github.com/rubygems/rubygems/pull/2354
parent 18601175
......@@ -10,7 +10,7 @@ fi
# Only install knapsack after bundle install! Otherwise oddly some native
# gems could not be found under some circumstance. No idea why, hours wasted.
retry gem install knapsack --no-ri --no-rdoc
retry gem install knapsack --no-document
cp config/gitlab.yml.example config/gitlab.yml
sed -i 's/bin_path: \/usr\/bin\/git/bin_path: \/usr\/local\/bin\/git/' config/gitlab.yml
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment