Commit 1324a6b3 authored by Jacob Vosmaer's avatar Jacob Vosmaer

Use google-protobuf 3.2.0.1

This sub-patch release extends support in pre-compiled libraries down to glibc 2.12.

https://github.com/google/protobuf/issues/2783

Closes https://gitlab.com/gitlab-org/gitlab-ce/issues/29084
parent 32da7602
......@@ -304,7 +304,7 @@ GEM
multi_json (~> 1.10)
retriable (~> 1.4)
signet (~> 0.6)
google-protobuf (3.2.0)
google-protobuf (3.2.0.1)
googleauth (0.5.1)
faraday (~> 0.9)
jwt (~> 1.4)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment