Update gitlab_git and gitlab-grit gem versions

Signed-off-by: 's avatarDmitriy Zaporozhets <dmitriy.zaporozhets@gmail.com>
parent 14b68586
......@@ -30,7 +30,7 @@ gem 'omniauth-github'
# Extracting information from a git repository
# Provide access to Gitlab::Git library
gem "gitlab_git", '~> 5.7.1'
gem "gitlab_git", '~> 5.8'
# Ruby/Rack Git Smart-HTTP Server Handler
gem 'gitlab-grack', '~> 2.0.0.pre', require: 'grack'
......
......@@ -50,7 +50,7 @@ GEM
rake (>= 0.8.7)
arel (4.0.2)
asciidoctor (0.1.4)
atomic (1.1.14)
atomic (1.1.16)
awesome_print (1.2.0)
axiom-types (0.0.5)
descendants_tracker (~> 0.0.1)
......@@ -178,22 +178,22 @@ GEM
stringex (~> 1.5.1)
gitlab-grack (2.0.0.pre)
rack (~> 1.5.1)
gitlab-grit (2.6.4)
charlock_holmes (~> 0.6.9)
gitlab-grit (2.6.5)
charlock_holmes (~> 0.6)
diff-lcs (~> 1.1)
mime-types (~> 1.15)
posix-spawn (~> 0.3.6)
posix-spawn (~> 0.3)
gitlab-linguist (3.0.0)
charlock_holmes (~> 0.6.6)
escape_utils (~> 0.2.4)
mime-types (~> 1.19)
gitlab_emoji (0.0.1.1)
emoji (~> 1.0.1)
gitlab_git (5.7.1)
activesupport (~> 4.0.0)
charlock_holmes (~> 0.6.9)
gitlab-grit (~> 2.6.1)
gitlab-linguist (~> 3.0.0)
gitlab_git (5.8.0)
activesupport (~> 4.0)
charlock_holmes (~> 0.6)
gitlab-grit (~> 2.6)
gitlab-linguist (~> 3.0)
rugged (~> 0.19.0)
gitlab_meta (6.0)
gitlab_omniauth-ldap (1.0.4)
......@@ -285,7 +285,7 @@ GEM
method_source (0.8.2)
mime-types (1.25.1)
minitest (4.7.5)
multi_json (1.8.4)
multi_json (1.9.2)
multi_xml (0.5.5)
multipart-post (1.2.0)
mysql2 (0.3.11)
......@@ -507,8 +507,8 @@ GEM
eventmachine (>= 1.0.0)
rack (>= 1.0.0)
thor (0.18.1)
thread_safe (0.1.3)
atomic
thread_safe (0.3.1)
atomic (>= 1.1.7, < 2)
tilt (1.4.1)
timers (1.1.0)
tinder (1.9.3)
......@@ -530,7 +530,7 @@ GEM
eventmachine (>= 0.12.8)
http_parser.rb (~> 0.5.1)
simple_oauth (~> 0.1.4)
tzinfo (0.3.38)
tzinfo (0.3.39)
uglifier (2.3.2)
execjs (>= 0.3.0)
json (>= 1.8.0)
......@@ -593,7 +593,7 @@ DEPENDENCIES
gitlab-grack (~> 2.0.0.pre)
gitlab-linguist (~> 3.0.0)
gitlab_emoji (~> 0.0.1.1)
gitlab_git (~> 5.7.1)
gitlab_git (~> 5.8)
gitlab_meta (= 6.0)
gitlab_omniauth-ldap (= 1.0.4)
gon (~> 5.0.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment