Commit 101ef91d authored by Matthias Fechner's avatar Matthias Fechner

Currently a dependency for grape `~> 1.1` is defined but gitlab does not work...

Currently a dependency for grape `~> 1.1` is defined but gitlab does not work with `grape` version `1.2` installed.
Fix version of `grape` to 1.1.x.
parent 77c26777
......@@ -91,7 +91,7 @@ gem 'gitlab_omniauth-ldap', '~> 2.0.4', require: 'omniauth-ldap'
gem 'net-ldap'
# API
gem 'grape', '~> 1.1'
gem 'grape', '~> 1.1.0'
gem 'grape-entity', '~> 0.7.1'
gem 'rack-cors', '~> 1.0.0', require: 'rack/cors'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment