Commit d6cd2e6a authored by Jeroen van Baarsen's avatar Jeroen van Baarsen Committed by Dmitriy Zaporozhets
Browse files

Upgrade to newer version of Capybara


Signed-off-by: default avatarJeroen van Baarsen <jeroenvanbaarsen@gmail.com>
parent f3d99a1e
......@@ -226,7 +226,7 @@ group :development, :test do
gem 'rubocop', '0.28.0', require: false
gem 'spinach-rails'
gem "rspec-rails", '3.0.0'
gem "capybara", '~> 2.2.1'
gem "capybara", '~> 2.3'
gem 'capybara-screenshot', '~> 1.0.0'
gem "pry-rails"
gem "awesome_print"
......
......@@ -82,7 +82,7 @@ GEM
columnize (~> 0.8)
debugger-linecache (~> 1.2)
cal-heatmap-rails (0.0.1)
capybara (2.2.1)
capybara (2.4.4)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
......@@ -736,7 +736,7 @@ DEPENDENCIES
browser (~> 0.8.0)
byebug
cal-heatmap-rails (~> 0.0.1)
capybara (~> 2.2.1)
capybara (~> 2.3)
capybara-screenshot (~> 1.0.0)
carrierwave
charlock_holmes
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment