GitLab steht wegen Wartungsarbeiten am Montag, den 10. Mai, zwischen 17:00 und 19:00 Uhr nicht zur Verfügung.

upgrade several webpack loaders

parent a36df404
...@@ -31,7 +31,7 @@ ...@@ -31,7 +31,7 @@
"copy-webpack-plugin": "^4.4.1", "copy-webpack-plugin": "^4.4.1",
"core-js": "^2.4.1", "core-js": "^2.4.1",
"cropper": "^2.3.0", "cropper": "^2.3.0",
"css-loader": "^0.28.0", "css-loader": "^0.28.9",
"d3-array": "^1.2.1", "d3-array": "^1.2.1",
"d3-axis": "^1.0.8", "d3-axis": "^1.0.8",
"d3-brush": "^1.0.4", "d3-brush": "^1.0.4",
...@@ -45,11 +45,11 @@ ...@@ -45,11 +45,11 @@
"document-register-element": "1.3.0", "document-register-element": "1.3.0",
"dropzone": "^4.2.0", "dropzone": "^4.2.0",
"emoji-unicode-version": "^0.2.1", "emoji-unicode-version": "^0.2.1",
"exports-loader": "^0.6.4", "exports-loader": "^0.7.0",
"file-loader": "^0.11.1", "file-loader": "^1.1.8",
"fuzzaldrin-plus": "^0.5.0", "fuzzaldrin-plus": "^0.5.0",
"glob": "^7.1.2", "glob": "^7.1.2",
"imports-loader": "^0.7.1", "imports-loader": "^0.8.0",
"jed": "^1.1.1", "jed": "^1.1.1",
"jquery": "^2.2.4", "jquery": "^2.2.4",
"jquery-ujs": "1.2.2", "jquery-ujs": "1.2.2",
...@@ -67,21 +67,21 @@ ...@@ -67,21 +67,21 @@
"raphael": "^2.2.7", "raphael": "^2.2.7",
"raven-js": "^3.22.1", "raven-js": "^3.22.1",
"raw-loader": "^0.5.1", "raw-loader": "^0.5.1",
"react-dev-utils": "^0.5.2", "react-dev-utils": "^5.0.0",
"sanitize-html": "^1.16.1", "sanitize-html": "^1.16.1",
"select2": "3.5.2-browserify", "select2": "3.5.2-browserify",
"sql.js": "^0.4.0", "sql.js": "^0.4.0",
"style-loader": "^0.19.1", "style-loader": "^0.20.2",
"svg4everybody": "2.1.9", "svg4everybody": "2.1.9",
"three": "^0.84.0", "three": "^0.84.0",
"three-orbit-controls": "^82.1.0", "three-orbit-controls": "^82.1.0",
"three-stl-loader": "^1.0.4", "three-stl-loader": "^1.0.4",
"timeago.js": "^3.0.2", "timeago.js": "^3.0.2",
"underscore": "^1.8.3", "underscore": "^1.8.3",
"url-loader": "^0.5.8", "url-loader": "^0.6.2",
"visibilityjs": "^1.2.4", "visibilityjs": "^1.2.4",
"vue": "^2.5.13", "vue": "^2.5.13",
"vue-loader": "^13.7.0", "vue-loader": "^14.1.1",
"vue-resource": "^1.3.5", "vue-resource": "^1.3.5",
"vue-router": "^3.0.1", "vue-router": "^3.0.1",
"vue-template-compiler": "^2.5.13", "vue-template-compiler": "^2.5.13",
......
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment