Commit 5a4ecb98 authored by Stan Hu's avatar Stan Hu

Merge branch 'cs-upgrade-httpclient' into 'master'

Upgrade httpclient gem from 2.7.0.1 to 2.8.2.

Fixes deprecation warnings from Ruby 2.3. Resolves #20950.

Changelog: https://github.com/nahi/httpclient/blob/b51d7a8bb78f71726b08fbda5abfb900d627569f/CHANGELOG.md#changes-in-282

cc: @stanhu 

See merge request !5816
parents 7fef2f7b fb0a2e27
......@@ -338,7 +338,7 @@ GEM
httparty (0.13.7)
json (~> 1.8)
multi_xml (>= 0.5.2)
httpclient (2.7.0.1)
httpclient (2.8.2)
i18n (0.7.0)
ice_nine (0.11.1)
influxdb (0.2.3)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment