Commit 398c298e authored by Stan Hu's avatar Stan Hu

Install fsevents as an optional dependency in package.json

parent 6b23620f
...@@ -120,5 +120,8 @@ ...@@ -120,5 +120,8 @@
"nodemon": "^1.15.1", "nodemon": "^1.15.1",
"prettier": "1.11.1", "prettier": "1.11.1",
"webpack-dev-server": "^2.11.2" "webpack-dev-server": "^2.11.2"
},
"optionalDependencies": {
"fsevents": "^1.1.3"
} }
} }
...@@ -3605,7 +3605,7 @@ fs.realpath@^1.0.0: ...@@ -3605,7 +3605,7 @@ fs.realpath@^1.0.0:
version "1.0.0" version "1.0.0"
resolved "https://registry.yarnpkg.com/fs.realpath/-/fs.realpath-1.0.0.tgz#1504ad2523158caa40db4a2787cb01411994ea4f" resolved "https://registry.yarnpkg.com/fs.realpath/-/fs.realpath-1.0.0.tgz#1504ad2523158caa40db4a2787cb01411994ea4f"
fsevents@^1.0.0: fsevents@^1.0.0, fsevents@^1.1.3:
version "1.1.3" version "1.1.3"
resolved "https://registry.yarnpkg.com/fsevents/-/fsevents-1.1.3.tgz#11f82318f5fe7bb2cd22965a108e9306208216d8" resolved "https://registry.yarnpkg.com/fsevents/-/fsevents-1.1.3.tgz#11f82318f5fe7bb2cd22965a108e9306208216d8"
dependencies: dependencies:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment