Commit 1d2fe4d9 authored by Michael Kozono's avatar Michael Kozono
Browse files

Fix broken master api_variables test

parent 303f0493
......@@ -3534,7 +3534,9 @@ def enable_lfs
end
it 'contains a URL variable for every supported API version' do
supported_versions = API::API.versions.select do |version|
# Ensure future API versions have proper variables defined. We're not doing this for v3.
supported_versions = API::API.versions - ['v3']
supported_versions = supported_versions.select do |version|
API::API.routes.select { |route| route.version == version }.many?
end
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment