Commit 036cf6fc authored by Dmitriy Zaporozhets's avatar Dmitriy Zaporozhets
Browse files

Merge branch 'gitlab_git_gem' into 'master'

Use gitlab_git from rubygems
parents ea2a57cd 41b55d75
......@@ -29,7 +29,7 @@ gem 'omniauth-github'
# Extracting information from a git repository
# Provide access to Gitlab::Git library
gem "gitlab_git", git: 'https://gitlab.com/gitlab-org/gitlab_git.git'
gem "gitlab_git", '~> 5.1.0'
# Ruby/Rack Git Smart-HTTP Server Handler
gem 'gitlab-grack', '~> 2.0.0.pre', require: 'grack'
......
......@@ -5,16 +5,6 @@ GIT
specs:
github-markup (0.7.6)
GIT
remote: https://gitlab.com/gitlab-org/gitlab_git.git
revision: 9e833986399f967e535e6559ac8c3d2c66ae046c
specs:
gitlab_git (5.1.0.pre)
activesupport (~> 4.0.0)
gitlab-grit (~> 2.6.1)
gitlab-linguist (~> 3.0.0)
rugged (~> 0.19.0)
GEM
remote: https://rubygems.org/
specs:
......@@ -186,6 +176,11 @@ GEM
charlock_holmes (~> 0.6.6)
escape_utils (~> 0.2.4)
mime-types (~> 1.19)
gitlab_git (5.1.0)
activesupport (~> 4.0.0)
gitlab-grit (~> 2.6.1)
gitlab-linguist (~> 3.0.0)
rugged (~> 0.19.0)
gitlab_meta (6.0)
gitlab_omniauth-ldap (1.0.4)
net-ldap (~> 0.3.1)
......@@ -581,7 +576,7 @@ DEPENDENCIES
gitlab-gollum-lib (~> 1.1.0)
gitlab-grack (~> 2.0.0.pre)
gitlab-linguist (~> 3.0.0)
gitlab_git!
gitlab_git (~> 5.1.0)
gitlab_meta (= 6.0)
gitlab_omniauth-ldap (= 1.0.4)
gon (~> 5.0.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment