• Jan Provaznik's avatar
    Switch rails 4 to 5 in gitlab-ci · 62bd2aca
    Jan Provaznik authored
    CI jobs will be triggered both with rails 4 and 5
    to make sure we keep backward compatibility if it turns out
    we have to switch back to rails 4.
    
    Rails 4 jobs are not allowed to fail for now, these jobs will be
    removed in a follow-up MR next cycle.
    62bd2aca
Validating GitLab CI configuration… Learn more
.gitlab-ci.yml 28.9 KB