Commit 470b0601 authored by Daniel Gerhardt's avatar Daniel Gerhardt

Bump Java source and target versions to 1.8

This will allow us to use type annotations, lambdas, etc. Documentation
already states Java 8+ as a requirement.
parent 589384ca
......@@ -321,8 +321,8 @@
<artifactId>maven-compiler-plugin</artifactId>
<version>3.6.1</version>
<configuration>
<source>1.7</source>
<target>1.7</target>
<source>1.8</source>
<target>1.8</target>
</configuration>
</plugin>
<plugin>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment