Commit 436616d0 authored by Lars Becker's avatar Lars Becker

update gitlab-ci, add ink-docstrap as npm package

parent e0e1336d
......@@ -38,8 +38,9 @@ jsdoc:
- nodejs
dependencies: []
script:
- npm install
- jsdoc -c documentation/conf.json -d .json -r
build:
stage: build
only:
......
......@@ -8,7 +8,8 @@
"babel-runtime": "^6.20.0",
"chart.js": "^2.4.0",
"meteor-node-stubs": "~0.2.0",
"react": "^15.0.2"
"react": "^15.0.2",
"ink-docstrap": "~1.3.0"
},
"version": "1.0.0",
"main": "index.js",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment