• Daniel Gerhardt's avatar
    Upgrade Meteor to version 1.5.1 · 79295929
    Daniel Gerhardt authored
    Changes to your project's package version selections from updating the release:
    
    accounts-base              upgraded from 1.2.15 to 1.3.1
    accounts-facebook          upgraded from 1.1.1 to 1.2.1
    accounts-google            upgraded from 1.1.1 to 1.2.0
    accounts-twitter           upgraded from 1.2.1 to 1.3.0
    allow-deny                 upgraded from 1.0.5 to 1.0.6
    babel-compiler             upgraded from 6.14.1 to 6.19.4
    blaze                      upgraded from 2.3.0 to 2.3.2
    boilerplate-generator      upgraded from 1.0.11 to 1.1.1
    caching-html-compiler      upgraded from 1.1.0 to 1.1.1
    ddp                        upgraded from 1.2.5 to 1.3.0
    ddp-client*                upgraded from 1.3.3 to 2.0.0
    ddp-common                 upgraded from 1.2.8 to 1.2.9
    ddp-server*                upgraded from 1.3.13 to 2.0.0
    dynamic-import             added, version 0.1.1
    ecmascript                 upgraded from 0.6.3 to 0.8.1
    ecmascript-runtime         upgraded from 0.3.15 to 0.4.1
    ecmascript-runtime-client  added, version 0.4.3
    ecmascript-runtime-server  added, version 0.4.1
    email                      upgraded from 1.1.18 to 1.2.3
    facebook-oauth             upgraded from 1.3.0 to 1.3.2
    google-oauth               upgraded from 1.2.0 to 1.2.4
    localstorage               upgraded from 1.0.12 to 1.1.0
    markdown                   upgraded from 1.0.11 to 1.0.12
    meteor                     upgraded from 1.6.1 to 1.7.0
    meteor-base                upgraded from 1.0.4 to 1.1.0
    minifier-js*               upgraded from 1.2.18 to 2.1.1
    minimongo                  upgraded from 1.0.21 to 1.2.1
    modules                    upgraded from 0.7.9 to 0.9.2
    modules-runtime            upgraded from 0.7.9 to 0.8.0
    mongo                      upgraded from 1.1.16 to 1.1.19
    promise                    upgraded from 0.8.8 to 0.8.9
    rate-limit                 upgraded from 1.0.7 to 1.0.8
    reactive-dict              upgraded from 1.1.8 to 1.1.9
    shell-server               upgraded from 0.2.3 to 0.2.4
    spacebars                  upgraded from 1.0.13 to 1.0.15
    spacebars-compiler         upgraded from 1.1.0 to 1.1.2
    standard-minifier-js*      upgraded from 1.2.3 to 2.1.1
    templating                 upgraded from 1.3.0 to 1.3.1
    templating-compiler        upgraded from 1.3.0 to 1.3.1
    templating-runtime         upgraded from 1.3.0 to 1.3.1
    templating-tools           upgraded from 1.1.0 to 1.1.1
    tracker                    upgraded from 1.1.2 to 1.1.3
    ui                         upgraded from 1.0.12 to 1.0.13
    webapp                     upgraded from 1.3.14 to 1.3.17
    
    * These packages have been updated to new versions that are not backwards
    compatible.
    flashcards: updated to Meteor 1.5.1.
    
    Changes to your project's package version selections from updating package versions:
    
    aslagle:reactive-table  upgraded from 0.8.40 to 0.8.41
    blaze-html-templates    upgraded from 1.1.0 to 1.1.2
    caching-html-compiler   upgraded from 1.1.1 to 1.1.2
    easy:search             upgraded from 2.1.6 to 2.2.1
    easysearch:components   upgraded from 2.1.5 to 2.2.1
    easysearch:core         upgraded from 2.1.6 to 2.2.0
    ecmascript              upgraded from 0.8.1 to 0.8.2
    localstorage            upgraded from 1.1.0 to 1.1.1
    momentjs:moment         upgraded from 2.17.1 to 2.18.1
    mongo                   upgraded from 1.1.19 to 1.1.22
    npm-mongo               upgraded from 2.2.24 to 2.2.30
    templating              upgraded from 1.3.1 to 1.3.2
    templating-compiler     upgraded from 1.3.1 to 1.3.2
    templating-runtime      upgraded from 1.3.1 to 1.3.2
    templating-tools        upgraded from 1.1.1 to 1.1.2
    
    The following top-level dependencies were not updated to the very latest version available:
     * fourseven:scss 3.13.0 (4.5.4 is available)
     * themeteorchef:bert 2.1.1 (2.1.3 is available)
    
    Newer versions of the following indirect dependencies are available:
     * aldeed:collection2-core 1.2.0 (2.0.1 is available)
     * aldeed:schema-deny 1.1.0 (2.0.0 is available)
     * aldeed:schema-index 1.1.1 (2.0.0 is available)
     * coffeescript 1.11.1_4 (1.12.6_1 is available)
     * ground:servertime 0.0.3 (2.0.0 is available)
     * mizzao:timesync 0.4.0 (0.5.0 is available)
     * peerlibrary:blaze-components 0.20.0 (0.22.0 is available)
     * peerlibrary:computed-field 0.6.1 (0.7.0 is available)
    These versions may not be compatible with your project.
    To update one or more of these packages to their latest
    compatible versions, pass their names to `meteor update`,
    or just run `meteor update --all-packages`.
    79295929
.finished-upgraders 530 Bytes