1. 16 Oct, 2018 1 commit
  2. 27 Jul, 2017 1 commit
    • Daniel Gerhardt's avatar
      Upgrade Meteor to version 1.5.1 · 79295929
      Daniel Gerhardt authored
      Changes to your project's package version selections from updating the release:
      
      accounts-base              upgraded from 1.2.15 to 1.3.1
      accounts-facebook          upgraded from 1.1.1 to 1.2.1
      accounts-google            upgraded from 1.1.1 to 1.2.0
      accounts-twitter           upgraded from 1.2.1 to 1.3.0
      allow-deny                 upgraded from 1.0.5 to 1.0.6
      babel-compiler             upgraded from 6.14.1 to 6.19.4
      blaze                      upgraded from 2.3.0 to 2.3.2
      boilerplate-generator      upgraded from 1.0.11 to 1.1.1
      caching-html-compiler      upgraded from 1.1.0 to 1.1.1
      ddp                        upgraded from 1.2.5 to 1.3.0
      ddp-client*                upgraded from 1.3.3 to 2.0.0
      ddp-common                 upgraded from 1.2.8 to 1.2.9
      ddp-server*                upgraded from 1.3.13 to 2.0.0
      dynamic-import             added, version 0.1.1
      ecmascript                 upgraded from 0.6.3 to 0.8.1
      ecmascript-runtime         upgraded from 0.3.15 to 0.4.1
      ecmascript-runtime-client  added, version 0.4.3
      ecmascript-runtime-server  added, version 0.4.1
      email                      upgraded from 1.1.18 to 1.2.3
      facebook-oauth             upgraded from 1.3.0 to 1.3.2
      google-oauth               upgraded from 1.2.0 to 1.2.4
      localstorage               upgraded from 1.0.12 to 1.1.0
      markdown                   upgraded from 1.0.11 to 1.0.12
      meteor                     upgraded from 1.6.1 to 1.7.0
      meteor-base                upgraded from 1.0.4 to 1.1.0
      minifier-js*               upgraded from 1.2.18 to 2.1.1
      minimongo                  upgraded from 1.0.21 to 1.2.1
      modules                    upgraded from 0.7.9 to 0.9.2
      modules-runtime            upgraded from 0.7.9 to 0.8.0
      mongo                      upgraded from 1.1.16 to 1.1.19
      promise                    upgraded from 0.8.8 to 0.8.9
      rate-limit                 upgraded from 1.0.7 to 1.0.8
      reactive-dict              upgraded from 1.1.8 to 1.1.9
      shell-server               upgraded from 0.2.3 to 0.2.4
      spacebars                  upgraded from 1.0.13 to 1.0.15
      spacebars-compiler         upgraded from 1.1.0 to 1.1.2
      standard-minifier-js*      upgraded from 1.2.3 to 2.1.1
      templating                 upgraded from 1.3.0 to 1.3.1
      templating-compiler        upgraded from 1.3.0 to 1.3.1
      templating-runtime         upgraded from 1.3.0 to 1.3.1
      templating-tools           upgraded from 1.1.0 to 1.1.1
      tracker                    upgraded from 1.1.2 to 1.1.3
      ui                         upgraded from 1.0.12 to 1.0.13
      webapp                     upgraded from 1.3.14 to 1.3.17
      
      * These packages have been updated to new versions that are not backwards
      compatible.
      flashcards: updated to Meteor 1.5.1.
      
      Changes to your project's package version selections from updating package versions:
      
      aslagle:reactive-table  upgraded from 0.8.40 to 0.8.41
      blaze-html-templates    upgraded from 1.1.0 to 1.1.2
      caching-html-compiler   upgraded from 1.1.1 to 1.1.2
      easy:search             upgraded from 2.1.6 to 2.2.1
      easysearch:components   upgraded from 2.1.5 to 2.2.1
      easysearch:core         upgraded from 2.1.6 to 2.2.0
      ecmascript              upgraded from 0.8.1 to 0.8.2
      localstorage            upgraded from 1.1.0 to 1.1.1
      momentjs:moment         upgraded from 2.17.1 to 2.18.1
      mongo                   upgraded from 1.1.19 to 1.1.22
      npm-mongo               upgraded from 2.2.24 to 2.2.30
      templating              upgraded from 1.3.1 to 1.3.2
      templating-compiler     upgraded from 1.3.1 to 1.3.2
      templating-runtime      upgraded from 1.3.1 to 1.3.2
      templating-tools        upgraded from 1.1.1 to 1.1.2
      
      The following top-level dependencies were not updated to the very latest version available:
       * fourseven:scss 3.13.0 (4.5.4 is available)
       * themeteorchef:bert 2.1.1 (2.1.3 is available)
      
      Newer versions of the following indirect dependencies are available:
       * aldeed:collection2-core 1.2.0 (2.0.1 is available)
       * aldeed:schema-deny 1.1.0 (2.0.0 is available)
       * aldeed:schema-index 1.1.1 (2.0.0 is available)
       * coffeescript 1.11.1_4 (1.12.6_1 is available)
       * ground:servertime 0.0.3 (2.0.0 is available)
       * mizzao:timesync 0.4.0 (0.5.0 is available)
       * peerlibrary:blaze-components 0.20.0 (0.22.0 is available)
       * peerlibrary:computed-field 0.6.1 (0.7.0 is available)
      These versions may not be compatible with your project.
      To update one or more of these packages to their latest
      compatible versions, pass their names to `meteor update`,
      or just run `meteor update --all-packages`.
      79295929
  3. 14 Mar, 2017 1 commit
    • Daniel Gerhardt's avatar
      Upgrade Meteor to version 1.4.3.2 · 25902237
      Daniel Gerhardt authored
      Changes to your project's package version selections from updating the release:
      
      accounts-base          upgraded from 1.2.14 to 1.2.15
      accounts-facebook      upgraded from 1.0.11 to 1.1.1
      accounts-google        upgraded from 1.0.11 to 1.1.1
      accounts-twitter       upgraded from 1.1.12 to 1.2.1
      accounts-ui-unstyled   upgraded from 1.1.13 to 1.2.1
      babel-compiler         upgraded from 6.13.0 to 6.14.1
      check                  upgraded from 1.2.4 to 1.2.5
      ddp-client             upgraded from 1.3.2 to 1.3.3
      ddp-rate-limiter       upgraded from 1.0.6 to 1.0.7
      ddp-server             upgraded from 1.3.12 to 1.3.13
      ecmascript             upgraded from 0.6.1 to 0.6.3
      facebook               removed from your project
      facebook-oauth         added, version 1.3.0
      google                 removed from your project
      google-oauth           added, version 1.2.0
      http                   upgraded from 1.2.10 to 1.2.12
      launch-screen          upgraded from 1.1.0 to 1.1.1
      logging                upgraded from 1.1.16 to 1.1.17
      meteor                 upgraded from 1.6.0 to 1.6.1
      minifier-js            upgraded from 1.2.17 to 1.2.18
      minimongo              upgraded from 1.0.19 to 1.0.21
      mobile-status-bar      upgraded from 1.0.13 to 1.0.14
      modules                upgraded from 0.7.7 to 0.7.9
      modules-runtime        upgraded from 0.7.8 to 0.7.9
      mongo                  upgraded from 1.1.14 to 1.1.16
      npm-mongo              upgraded from 2.2.16_1 to 2.2.24
      oauth                  upgraded from 1.1.12 to 1.1.13
      observe-sequence       upgraded from 1.0.14 to 1.0.16
      rate-limit             upgraded from 1.0.6 to 1.0.7
      shell-server           upgraded from 0.2.1 to 0.2.3
      standard-minifier-css  upgraded from 1.3.3 to 1.3.4
      standard-minifier-js   upgraded from 1.2.2 to 1.2.3
      tracker                upgraded from 1.1.1 to 1.1.2
      twitter                removed from your project
      twitter-oauth          added, version 1.2.0
      url                    upgraded from 1.0.11 to 1.1.0
      webapp                 upgraded from 1.3.12 to 1.3.14
      
      flashcards: updated to Meteor 1.4.3.2.
      
      -- Notice --
      
      1.4.3: The account packages for different services (e.g. facebook, twitter, google, etc.)
             have been split and now make it possible to avoid bundling Blaze in the client
             bundle for projects not using Blaze. If found in the .meteor/packages file, these
             packages have been split automatically. Assuming there are no other Blaze
             dependencies, the "<service>-config-ui" package can be removed if there is no need
             for the Blaze configuration interface.
      
      Changes to your project's package version selections from updating package versions:
      
      alanning:roles          upgraded from 1.2.15 to 1.2.16
      aslagle:reactive-table  upgraded from 0.8.39 to 0.8.40
      easy:search             upgraded from 2.1.5 to 2.1.6
      easysearch:core         upgraded from 2.1.4 to 2.1.6
      facebook-config-ui      added, version 1.0.0
      google-config-ui        added, version 1.0.0
      harrison:papa-parse     upgraded from 1.1.1 to 1.1.7
      iron:router             upgraded from 1.1.1 to 1.1.2
      iron:url                upgraded from 1.0.11 to 1.1.0
      twitter-config-ui       added, version 1.0.0
      
      The following top-level dependencies were not updated to the very latest version available:
       * fourseven:scss 3.13.0 (4.5.0 is available)
       * pfafman:filesaver 0.2.3_2 (1.3.2 is available)
       * themeteorchef:bert 2.1.1 (2.1.2 is available)
      
      Newer versions of the following indirect dependencies are available:
       * aldeed:collection2-core 1.2.0 (2.0.0 is available)
       * aldeed:schema-deny 1.1.0 (2.0.0 is available)
       * aldeed:schema-index 1.1.1 (2.0.0 is available)
       * coffeescript 1.11.1_4 (1.12.3_1 is available)
       * ground:servertime 0.0.3 (2.0.0 is available)
       * peerlibrary:blaze-components 0.20.0 (0.21.0 is available)
      To update one or more of these packages, pass their names to
      `meteor update`, or just run `meteor update --all-packages`.
      25902237
  4. 22 Nov, 2016 1 commit
    • Daniel Gerhardt's avatar
      Upgrade Meteor · 44216e0b
      Daniel Gerhardt authored
      Changes to your project's package version selections from updating the release:
      
      accounts-base          upgraded from 1.2.8 to 1.2.14
      accounts-facebook      upgraded from 1.0.10 to 1.0.11
      accounts-google        upgraded from 1.0.10 to 1.0.11
      accounts-oauth         upgraded from 1.1.13 to 1.1.14
      accounts-twitter       upgraded from 1.0.10 to 1.1.12
      babel-compiler         upgraded from 6.8.5 to 6.13.0
      babel-runtime*         upgraded from 0.1.9_1 to 1.0.1
      base64                 upgraded from 1.0.9 to 1.0.10
      binary-heap            upgraded from 1.0.9 to 1.0.10
      boilerplate-generator  upgraded from 1.0.9 to 1.0.11
      caching-compiler       upgraded from 1.0.6 to 1.1.9
      callback-hook          upgraded from 1.0.9 to 1.0.10
      check                  upgraded from 1.2.3 to 1.2.4
      coffeescript           upgraded from 1.1.4 to 1.11.1_3
      ddp-rate-limiter       upgraded from 1.0.5 to 1.0.6
      diff-sequence          upgraded from 1.0.6 to 1.0.7
      ecmascript             upgraded from 0.4.8 to 0.6.1
      ecmascript-runtime     upgraded from 0.2.12 to 0.3.15
      ejson                  upgraded from 1.0.12 to 1.0.13
      email                  upgraded from 1.0.16 to 1.1.18
      es5-shim               upgraded from 4.5.13 to 4.6.15
      facebook               upgraded from 1.2.8 to 1.2.10
      geojson-utils          upgraded from 1.0.9 to 1.0.10
      google                 upgraded from 1.1.13 to 1.1.15
      http                   upgraded from 1.1.8 to 1.2.10
      id-map                 upgraded from 1.0.8 to 1.0.9
      jquery                 upgraded from 1.11.9 to 1.11.10
      jshint                 upgraded from 1.0.5 to 1.1.7
      localstorage           upgraded from 1.0.11 to 1.0.12
      logging                upgraded from 1.0.14 to 1.1.16
      meteor                 upgraded from 1.1.16 to 1.6.0
      minifier-css           upgraded from 1.1.13 to 1.2.14
      minifier-js            upgraded from 1.1.13 to 1.2.15
      minimongo              upgraded from 1.0.17 to 1.0.18
      modules                upgraded from 0.6.5 to 0.7.7
      modules-runtime        upgraded from 0.6.5 to 0.7.7
      mongo                  upgraded from 1.1.9_1 to 1.1.14
      mongo-id               upgraded from 1.0.5 to 1.0.6
      npm-mongo*             upgraded from 1.4.45 to 2.2.11_2
      oauth                  upgraded from 1.1.11 to 1.1.12
      oauth1                 upgraded from 1.1.10 to 1.1.11
      oauth2                 upgraded from 1.1.10 to 1.1.11
      ordered-dict           upgraded from 1.0.8 to 1.0.9
      promise                upgraded from 0.7.3 to 0.8.8
      rate-limit             upgraded from 1.0.5 to 1.0.6
      reactive-var           upgraded from 1.0.10 to 1.0.11
      reload                 upgraded from 1.1.10 to 1.1.11
      routepolicy            upgraded from 1.0.11 to 1.0.12
      service-configuration  upgraded from 1.0.10 to 1.0.11
      session                upgraded from 1.1.6 to 1.1.7
      standard-minifier-css  upgraded from 1.0.8 to 1.3.2
      standard-minifier-js   upgraded from 1.0.8 to 1.2.1
      templating             upgraded from 1.1.14 to 1.2.13
      tracker                upgraded from 1.0.15 to 1.1.1
      twitter                upgraded from 1.1.11 to 1.1.13
      underscore             upgraded from 1.0.9 to 1.0.10
      url                    upgraded from 1.0.10 to 1.0.11
      webapp                 upgraded from 1.2.11 to 1.3.12
      
      * These packages have been updated to new versions that are not backwards
      compatible.
      flashcards: updated to Meteor 1.4.2.3.
      
      Changes to your project's package version selections from updating package
      versions:
      
      accounts-oauth           upgraded from 1.1.14 to 1.1.15
      aldeed:collection2       upgraded from 2.9.1 to 2.10.0
      aldeed:collection2-core  upgraded from 1.1.1 to 1.2.0
      aldeed:schema-deny       upgraded from 1.0.1 to 1.1.0
      aldeed:schema-index      upgraded from 1.0.1 to 1.1.1
      aslagle:reactive-table   upgraded from 0.8.34 to 0.8.38
      barbatus:stars-rating    upgraded from 1.0.7 to 1.1.1
      blaze                    upgraded from 2.1.8 to 2.1.9
      blaze-html-templates     upgraded from 1.0.4 to 1.0.5
      blaze-tools              upgraded from 1.0.9 to 1.0.10
      browser-policy-common    upgraded from 1.0.10 to 1.0.11
      browser-policy-content   upgraded from 1.0.11 to 1.0.12
      browser-policy-framing   upgraded from 1.0.11 to 1.0.12
      caching-html-compiler    upgraded from 1.0.6 to 1.0.7
      coffeescript             upgraded from 1.11.1_3 to 1.11.1_4
      ddp-common               upgraded from 1.2.6 to 1.2.8
      easy:search              upgraded from 2.0.9 to 2.1.3
      easysearch:components    upgraded from 2.0.9 to 2.1.2
      easysearch:core          upgraded from 2.0.9 to 2.1.3
      fastclick                upgraded from 1.0.12 to 1.0.13
      fortawesome:fontawesome  upgraded from 4.5.0 to 4.7.0
      fourseven:scss           upgraded from 3.8.1 to 3.10.1
      html-tools               upgraded from 1.0.10 to 1.0.11
      htmljs                   upgraded from 1.0.10 to 1.0.11
      matb33:collection-hooks  upgraded from 0.8.1 to 0.8.4
      minifier-css             upgraded from 1.2.14 to 1.2.15
      minimongo                upgraded from 1.0.18 to 1.0.19
      mobile-status-bar        upgraded from 1.0.12 to 1.0.13
      momentjs:moment          upgraded from 2.13.1 to 2.16.0
      observe-sequence         upgraded from 1.0.12 to 1.0.14
      retry                    upgraded from 1.0.8 to 1.0.9
      shell-server             added, version 0.2.1
      spacebars                upgraded from 1.0.12 to 1.0.13
      spacebars-compiler       upgraded from 1.0.12 to 1.0.13
      templating               upgraded from 1.2.13 to 1.2.15
      templating-compiler      added, version 1.2.15
      templating-runtime       added, version 1.2.15
      templating-tools         upgraded from 1.0.4 to 1.0.5
      themeteorchef:bert       upgraded from 2.1.0 to 2.1.1
      twitter                  upgraded from 1.1.13 to 1.1.14
      ui                       upgraded from 1.0.11 to 1.0.12
      
      The following top-level dependencies were not updated to the very latest
      version available:
       * pfafman:filesaver 0.2.3_2 (1.3.2 is available)
      44216e0b
  5. 18 May, 2016 1 commit
  6. 11 Nov, 2015 1 commit
  7. 23 Aug, 2015 1 commit